PCCar.ru - Ваш автомобильный компьютер

Вернуться   PCCar.ru - Ваш автомобильный компьютер > MP3Car ТехИнфа > Вопросы и ответы

Ответ
 
Опции темы
Старый 07.08.2018, 14:22   #361
Vladget
Moderator
 
Регистрация: 04.04.2009
Возраст: 62
Город: Краснодар
Регион: 23, 93
Машина: HONDA CR-V-08
Сообщений: 2,937
Vladget is a splendid one to beholdVladget is a splendid one to beholdVladget is a splendid one to beholdVladget is a splendid one to beholdVladget is a splendid one to beholdVladget is a splendid one to beholdVladget is a splendid one to behold
По умолчанию

ну и славненько
__________________


Vladget вне форума   Ответить с цитированием
Старый 07.08.2018, 16:07   #362
sirota
Бывалый писикарщик
 
Аватар для sirota
 
Регистрация: 27.09.2008
Город: Собянинск
Регион: 77, 97, 99, 177
Машина: шкода а5
Сообщений: 5,317
sirota has a brilliant futuresirota has a brilliant futuresirota has a brilliant futuresirota has a brilliant futuresirota has a brilliant futuresirota has a brilliant futuresirota has a brilliant futuresirota has a brilliant futuresirota has a brilliant futuresirota has a brilliant futuresirota has a brilliant future
По умолчанию

Цитата:
Сообщение от Xellow Посмотреть сообщение
Ну что же - эпопея завершена. Как и предложил Vladget - BA3121 решил проблему. Интегрировал платку в магнитолу. Фон практически пропал, по крайней мере до приемлемого состояния. При воспроизведении звука фона нет совсем. Попутно попробовал ещё поэкспериментировать - откинул общий провод от аукс кабеля со стороны нетбука. Картина зеркально поменялась - при включении зажигания тишина - потом при загрузке компа - фон, потом опять тишина. Но как только включаешь музыку - появляется сильный фон. Откликнувшимся товарищам Vladget и skanch огромное спасибо!
На заметку.
Мою проблему с фоном на 100% решил обычный автомобильный усилитель.....все остальное вазы, фильтры, шмистеры...забыл как страшный сон.
Фона вообще нет, ни при кокам режиме загрузки компа.
__________________
То win 10х64, то win 8.1x64

Видео регистрация на web. камеру:http://www.youtube.com/watch?v=1hPPLRBBIqc
sirota вне форума   Ответить с цитированием
Старый 07.08.2018, 18:13   #363
Xellow
Старший Пользователь
 
Регистрация: 23.02.2010
Город: Смоленск
Регион: 67
Машина: Sportage 3
Сообщений: 165
Xellow will become famous soon enoughXellow will become famous soon enough
По умолчанию

В моей ситуации усилитель врядли помог бы... Если только напрямую комп к усилку, но это минус радио, кнопки на руле, громкая связьи т. д.
Xellow вне форума   Ответить с цитированием
Старый 02.09.2018, 09:50   #364
НСО154
Старший Пользователь
 
Регистрация: 01.01.2014
Возраст: 32
Город: Новосибирск
Регион: 54
Машина: Мазда Атенза.
Сообщений: 880
НСО154 is on a distinguished road
По умолчанию

Тоже столкнулся с шумами при подключении по AUX.
М2-ATX-же...почему гудит?
И причём явно по-питанию рама...на заглушенном двигателе все ровно работает.
Сетевой фильтр перед блоком побробовать воткнуть...

ПС: это подключение временное пока в пути уси, цапы и остальная дребедень.

Сейчас спецоп спустился на парковку и колупнул существующую проводку, как описано в теме, дополнительную массу кинул на магнитолу, корпус ПК, хоть у меня и так все подцепленно с одной точки)
Кабель AUX c экраном (хороший провод, разъемы тоже), внутри магнитолы подпаяно все по-феншую (через емкости, экранированными проводами) С телефона с бука работает отлично, что на заглушенном пихле, что на заведённом. Бук подключал через самодельный блок питания, телефон от оригинальной автомобильной зарядки.
Шумов нет, а с компа есть...неужели реально хреновый блок питания...

Пойду опять спущусь вниз, попробую последний вариант-изолировать массу AUX со стороны ПК))

Убрал экран AUX, ПК как шумел так и шумит, телефон тоже зашумел, бук не стал уже втыкать, короче дело в блоке питания M2-ATX к бабке не ходи...буду фильтры по питанию ваять.
С усями думаю будет та же беда.

Цитата:
Сообщение от sirota Посмотреть сообщение
На заметку.
Мою проблему с фоном на 100% решил обычный автомобильный усилитель.....все остальное вазы, фильтры, шмистеры...забыл как страшный сон.
Фона вообще нет, ни при кокам режиме загрузки компа.
А ты ведь правду написал)
Попробовал подцепить на линейный выход ПК вот такой усилитель D-класса



колоссально чистый звук без единого намёка на шорох автомобильных приборов!
Сделаю временную связку таким образом:
Линейный выход ПК--усилитель 10ватт--линейный вход ГУ.
Соответственно линейный вход ГУ доработаю по-схеме.

__________________
Тесла по-русски

Последний раз редактировалось basurman; 02.09.2018 в 11:51.
НСО154 вне форума   Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.



Часовой пояс GMT +4, время: 01:30.


Работает на vBulletin® версия 3.8.4.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Перевод: zCarot
Яндекс.Метрика